Tutorial Mikrotik Dasar

Apa itu Mikrotik ?

Mikrotik RouterOS adalah sistem operasi dan Perangkat lunak yang mampu membuat PC berbasis Intel/AMD mampu melakukan fungsi router, bridge, firewall, pengaturan bandwidth, wireless AP ataupun client, dan masih banyak fungsi lainnya. RouterOS dapat melakukan hampir semua fungsi networking dan juga beberapa fungsi server.

Keunggulan Mikrotik RouterOS antara lain :

Membuat PC yang murah menjadi router yang handal

Pembaharuan versi secara berkala

Memiliki banyak fitur

Memiliki user interface yang mudah dan konsisten

Ada banyak cara untuk mengakses dan mengontrol

Instalasi yang cepat dan mudah

Memungkinkan upgrade hardware

Banyak alternatif interface yang dapat digunakan

Cara Instalasi dan Setting Mikrotik

pada tulisan ini, saya menggunakan Mikrotik Ver.4.10

Sebelum melakukan instalasi, yang perlu dilakukan adalah, Set BIOS untuk booting melalui CD Drive. Masukkan CD yang sudah dibakar ke dalam CD Drive, biasanya paket instalasi tidak lebih dari 100 Mb, serta proses instalasi tidak lebih dari satu jam, lalu booting PC.

1. Setelah proses booting akan muncul menu pilihan software yg ingin di install. Install paket paket utama,

lebih baiknya semua packet dengan cara menandainya (mark).

2. Menu dimana anda dapat memilih paket mana saja yang akan diinstall. Pilihlah paket instalasi yang ingin

digunakan. Sebagai contoh awal aq pilih system, ppp, dhcp, hotspot, routing, security, and web-proxy.

Setelah itu tekan tombol ‘a’ (tanpa petik) untuk menginstall semua fasilitas yang terdapat pada mikrotik.

Proses ini berkaitan dengan lisensi RouterOS yang di miliki.

3. Tekan tombol “I” untuk melanjutkan instalasi. Kita akan ditanya apakah akan meneruskan dengan

memformat isi hard disk (hati-hati jangan sampai salah harddisk).

Do you want to keep old configuration ? [ y/n] ketik Y

Continue ? [ y/n] ketik Y

Saat ditanya apakah akan menyimpan informasi lama, silakan dijawab tidak atau tekan tombol “N”. Proses instalasi dilanjutkan dengan pembuatan partisi dan format harddisk, harap diingat bahwa mikrotik akan mengambil semua space yang ada di harddisk. Disini kita tidak perlu membuat partisi hardisk karena secara otomatis dia akan membuat partisi sendiri. Karena itu tidak disarankan utk menginstall mikrotik pada harddisk operasional yang berisi data-data penting.

4. Tunggulah beberapa saat selama proses instalasi dilakukan

Setelah Kita melakukan proses Penginstalan mikrotik. maka kita akan memasuki tahap Konfigurasi.

1. Setting interface lan dan speedy

$ interface set 0 name= lan

$ interface set 1 name =speedy

2. Setting IP Address

$ ip address add address=192.168.2.10/24 interface=lan

$ ip address add address=192.168.4.10/24 interface=speedy

catatan: pemberian IP berdasarkan IP yang di inginkan begitupun interface.

3. Setting DNS

[admin@achmad] > ip dns

[admin@achmad] /ip dns> set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB

max-udp-packet- size=512 servers=202.134.1.10,202.134.0.155

4. Setting IP Router

[admin@achmad] > ip route

[admin@achmad] / ip route > add comment=”” disabled=no distance=1 dst-address=0.0.0.0/0 gateway=
192.168.1.1 scope=30 target-scope=10

5. Setting Firewall

[admin@achmad] /ip firewall> nat

[admin@achmad] /ip firewall nat> add chain=srcnat action=masquerade protocol=tcp out-interface=speedy

 

Selanjutnya adalah langkah konfigurasi web proxy.

6. Setting redirect proxy

[admin@achmad] > ip firewall nat

[admin@achmad] /ip firewall nat> add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=3128

Selanjutnya blocking site:

[admin@achmad] > ip proxy

[admin@achmad] /ip proxy> access add dst-host=www.youtube.com action=deny

 

sepertinya untuk konfigurasi dasar,cukup sampai disini..jika ingin lebih lanjut.silahkan hubungi saya atau isi komentarnya.

semoga artikel ini bermanfaat bagi para penuntut ilmu.

Comments

comments

Be the first to comment

Leave a Reply

Your email address will not be published.


*